aboutsummaryrefslogtreecommitdiff
path: root/devel/distcc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/distcc/Makefile')
-rw-r--r--devel/distcc/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/distcc/Makefile b/devel/distcc/Makefile
index 5ac33324f186..f0f84e75339d 100644
--- a/devel/distcc/Makefile
+++ b/devel/distcc/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= distcc
-PORTVERSION= 0.12
+PORTVERSION= 1.0
CATEGORIES= devel
MASTER_SITES= http://distcc.samba.org/ftp/distcc/
@@ -15,6 +15,7 @@ MAINTAINER= frerich.raabe@gmx.de
LIB_DEPENDS= popt.0:${PORTSDIR}/devel/popt
PLIST_SUB+= DOCSDIR=${DOCSDIR:S,${PREFIX}/,,}
+USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --with-extra-includes="${LOCALBASE}/include" \
@@ -22,14 +23,13 @@ CONFIGURE_ARGS+= --with-extra-includes="${LOCALBASE}/include" \
MAN1= distcc.1 distccd.1
DOC_FILES= AUTHORS COPYING COPYING.FDL NEWS OLDNEWS README \
- linuxdoc/distcc.info.gz linuxdoc/distcc.pdf \
- linuxdoc/distcc.ps.gz
+ linuxdoc/distcc.info.gz linuxdoc/distcc.sgml
HTML_DOC_FILES= distcc.html distcc-1.html distcc-2.html distcc-3.html \
distcc-4.html distcc-5.html distcc-6.html distcc-7.html
do-install:
- @${INSTALL_PROGRAM} ${WRKSRC}/src/distcc ${PREFIX}/bin
- @${INSTALL_PROGRAM} ${WRKSRC}/src/distccd ${PREFIX}/sbin
+ @${INSTALL_PROGRAM} ${WRKSRC}/distcc ${PREFIX}/bin
+ @${INSTALL_PROGRAM} ${WRKSRC}/distccd ${PREFIX}/sbin
post-install: install-doc install-html-doc install-man
@${CAT} ${PKGMESSAGE}