aboutsummaryrefslogtreecommitdiff
path: root/devel/dotconf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/dotconf/Makefile')
-rw-r--r--devel/dotconf/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/dotconf/Makefile b/devel/dotconf/Makefile
index e5bab9018f8f..8d0f969a6ee3 100644
--- a/devel/dotconf/Makefile
+++ b/devel/dotconf/Makefile
@@ -19,12 +19,12 @@ USE_GMAKE= yes
INSTALLS_SHLIB= yes
post-install:
- ${MKDIR} ${PREFIX}/share/${PORTNAME}
+ ${MKDIR} ${DATADIR}
.if !defined(NOPORTDOCS)
.for f in dotconf-api.txt dotconf-features.txt
- @${INSTALL_DATA} ${WRKSRC}/doc/$f ${PREFIX}/share/${PORTNAME}
+ @${INSTALL_DATA} ${WRKSRC}/doc/$f ${DATADIR}
.endfor
.endif
- ${CP} -R ${WRKSRC}/examples ${PREFIX}/share/${PORTNAME}
+ ${CP} -R ${WRKSRC}/examples ${DATADIR}
.include <bsd.port.mk>