aboutsummaryrefslogtreecommitdiff
path: root/devel/f77flow/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/f77flow/Makefile')
-rw-r--r--devel/f77flow/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/f77flow/Makefile b/devel/f77flow/Makefile
new file mode 100644
index 000000000000..61a458ce373c
--- /dev/null
+++ b/devel/f77flow/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: f77flow
+# Version required: 0.12
+# Date created: 25 June 1997
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= f77flow-0.12
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= devel/lang/fortran
+
+MAINTAINER= andy@icc.surw.chel.su
+
+ALL_TARGET=
+MAN1= flow.1
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/flow ${PREFIX}/bin/flow
+ @ ${INSTALL_MAN} ${WRKSRC}/flow.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>