aboutsummaryrefslogtreecommitdiff
path: root/devel/ffcall/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ffcall/Makefile')
-rw-r--r--devel/ffcall/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/ffcall/Makefile b/devel/ffcall/Makefile
new file mode 100644
index 000000000000..1a8af5b61462
--- /dev/null
+++ b/devel/ffcall/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: ffcall
+# Date created: 21 February 2001
+# Whom: jagapen@home.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= ffcall
+PORTVERSION= 1.8
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.santafe.edu/pub/gnu/
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+
+MAN3= avcall.3 callback.3 trampoline.3 trampoline_r.3 vacall.3
+MANCOMPRESSED= no
+
+.include <bsd.port.mk>