aboutsummaryrefslogtreecommitdiff
path: root/devel/fpc-fcl-sdo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/fpc-fcl-sdo/Makefile')
-rw-r--r--devel/fpc-fcl-sdo/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/devel/fpc-fcl-sdo/Makefile b/devel/fpc-fcl-sdo/Makefile
new file mode 100644
index 000000000000..844c01574835
--- /dev/null
+++ b/devel/fpc-fcl-sdo/Makefile
@@ -0,0 +1,16 @@
+# $FreeBSD$
+
+CATEGORIES= devel lang
+PKGNAMESUFFIX= -fcl-sdo
+
+MAINTAINER= freebsd-fpc@FreeBSD.org
+COMMENT= Free Pascal Service Data Objects implementation (FCL)
+
+USE_FPC= dblib fcl-base fcl-db fcl-json fcl-xml ibase mysql odbc \
+ oracle postgres pxlib rtl-extra sqlite
+
+MASTERDIR= ${.CURDIR}/../../lang/fpc
+WRKUNITDIR= ${FPCSRCDIR}/packages/${PKGNAMESUFFIX:S/-//}
+EXTRACTUNITDIR= ${WRKUNITDIR}
+
+.include "${MASTERDIR}/Makefile"