aboutsummaryrefslogtreecommitdiff
path: root/devel/frama-c
diff options
context:
space:
mode:
Diffstat (limited to 'devel/frama-c')
-rw-r--r--devel/frama-c/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/frama-c/Makefile b/devel/frama-c/Makefile
index 54cea4b17942..e0730f0573d7 100644
--- a/devel/frama-c/Makefile
+++ b/devel/frama-c/Makefile
@@ -76,7 +76,7 @@ CONFIGURE_ARGS+= --with-no-plugin
post-patch:
@cd ${WRKSRC}/tests; ${MKDIR} aorai report wp wp_acsl wp_bts \
wp_engine wp_hoare wp_plugin wp_runtime wp_store wp_typed
- @${REINPLACE_CMD} -e 's|@make |@${GMAKE} |' \
+ @${REINPLACE_CMD} -e 's|@make |@${MAKE_CMD} |' \
${WRKSRC}/src/aorai/Makefile.in
@${REINPLACE_CMD} \
-e 's|$$(CP)|${INSTALL_DATA}|' \
@@ -122,6 +122,6 @@ post-install:
check regression-test test: build
@cd ${WRKSRC}; ${SETENV} ${MAKE_ENV:NCPP=*} \
CPP="${CPP} -C -I${WRKSRC}/share/libc -I." \
- ${GMAKE} ${MAKE_ARGS} oracles fulltests
+ ${MAKE_CMD} ${MAKE_ARGS} oracles fulltests
.include <bsd.port.mk>