aboutsummaryrefslogtreecommitdiff
path: root/devel/gamin/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gamin/Makefile')
-rw-r--r--devel/gamin/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/devel/gamin/Makefile b/devel/gamin/Makefile
index e3bf5dbbfc1f..960721705e42 100644
--- a/devel/gamin/Makefile
+++ b/devel/gamin/Makefile
@@ -22,9 +22,8 @@ USE_GNOME?= gnomehack _glib20
USE_LDCONFIG= yes
CONFIGURE_ARGS?=--with-html-dir=${PREFIX}/share/doc \
--without-python
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -DHAVE_LINUX" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
-CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
+CPPFLAGS+= -DHAVE_LINUX -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
CONFLICTS= fam-[0-9]*