aboutsummaryrefslogtreecommitdiff
path: root/devel/git-town/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/git-town/Makefile')
-rw-r--r--devel/git-town/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/git-town/Makefile b/devel/git-town/Makefile
index c695a19b1a8a..1239f3bd7b8a 100644
--- a/devel/git-town/Makefile
+++ b/devel/git-town/Makefile
@@ -25,7 +25,7 @@ OPTIONS_DEFINE= DOCS
PORTDOCS= *
do-build:
- @cd ${WRKSRC}/${GH_SUBDIR} && ${SETENV} GOPATH=${WRKSRC} go build
+ @cd ${WRKSRC}/${GH_SUBDIR} && ${SETENV} ${MAKE_ENV} GOPATH=${WRKSRC} go build
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/