aboutsummaryrefslogtreecommitdiff
path: root/devel/gitblit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gitblit/Makefile')
-rw-r--r--devel/gitblit/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/gitblit/Makefile b/devel/gitblit/Makefile
index bc8c225b025f..de9f24cc23d3 100644
--- a/devel/gitblit/Makefile
+++ b/devel/gitblit/Makefile
@@ -55,13 +55,13 @@ RUN_DEPENDS+= nginx:www/nginx
.if ${PORT_OPTIONS:MTOMCAT6}
GB_HOME= ${PREFIX}/apache-tomcat-6.0/webapps/${PORTNAME}
-RUN_DEPENDS+= ${PREFIX}/etc/rc.d/tomcat6:www/tomcat6
+RUN_DEPENDS+= ${LOCALBASE}/etc/rc.d/tomcat6:www/tomcat6
.elif ${PORT_OPTIONS:MTOMCAT7}
GB_HOME= ${PREFIX}/apache-tomcat-7.0/webapps/${PORTNAME}
-RUN_DEPENDS+= ${PREFIX}/etc/rc.d/tomcat7:www/tomcat7
+RUN_DEPENDS+= ${LOCALBASE}/etc/rc.d/tomcat7:www/tomcat7
.elif ${PORT_OPTIONS:MTOMCAT8}
GB_HOME= ${PREFIX}/apache-tomcat-8.0/webapps/${PORTNAME}
-RUN_DEPENDS+= ${PREFIX}/etc/rc.d/tomcat8:www/tomcat8
+RUN_DEPENDS+= ${LOCALBASE}/etc/rc.d/tomcat8:www/tomcat8
.endif
do-extract: