aboutsummaryrefslogtreecommitdiff
path: root/devel/hs-fsnotify/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/hs-fsnotify/Makefile')
-rw-r--r--devel/hs-fsnotify/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/devel/hs-fsnotify/Makefile b/devel/hs-fsnotify/Makefile
new file mode 100644
index 000000000000..f8c59bfb9323
--- /dev/null
+++ b/devel/hs-fsnotify/Makefile
@@ -0,0 +1,18 @@
+# $FreeBSD$
+
+PORTNAME= fsnotify
+PORTVERSION= 0.0.4
+CATEGORIES= devel haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Cross-platform library for file system notifications
+
+LICENSE= BSD
+
+CABAL_SETUP= Setup.hs
+
+USE_CABAL= hinotify>=0.3.5 system-fileio>=0.3.8 system-filepath>=0.4.6 \
+ text>=0.11.0
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>