aboutsummaryrefslogtreecommitdiff
path: root/devel/hs-git-annex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/hs-git-annex/Makefile')
-rw-r--r--devel/hs-git-annex/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/hs-git-annex/Makefile b/devel/hs-git-annex/Makefile
index 810593edf12c..3a2a27eb2117 100644
--- a/devel/hs-git-annex/Makefile
+++ b/devel/hs-git-annex/Makefile
@@ -16,10 +16,11 @@ USE_CABAL= bloomfilter dataenc dlist edit-distance extensible-exceptions \
monad-control mtl>=2 network>=2.0 QuickCheck>=2.1 random \
SafeSemaphore SHA text unix-compat utf8-string uuid
-USE_GMAKE= yes
-USES= perl5
+USES= gmake perl5
USE_PERL5= build
+MAN1= git-annex.1 git-annex-shell.1
+
BUILD_DEPENDS+= rsync:${PORTSDIR}/net/rsync \
git:${PORTSDIR}/devel/git \
gsha256sum:${PORTSDIR}/sysutils/coreutils
@@ -42,7 +43,6 @@ PAIRING_DESC= Enable pairing (requires web application)
PRODUCTION_DESC= Production build
TDFA_DESC= Use regex-tdfa for wildcards
-NO_STAGE= yes
.include "${.CURDIR}/../../lang/ghc/bsd.cabal.options.mk"
.if ${PORT_OPTIONS:MS3}