aboutsummaryrefslogtreecommitdiff
path: root/devel/kaptain/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/kaptain/Makefile')
-rw-r--r--devel/kaptain/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/kaptain/Makefile b/devel/kaptain/Makefile
new file mode 100644
index 000000000000..6f00e3facb92
--- /dev/null
+++ b/devel/kaptain/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+#
+# New ports collection makefile for: kaptain
+# Date created: 2002-12-12
+# Whom: Alan Eldridge <alane@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kaptain
+PORTVERSION= 0.7
+#PORTEPOCH=
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= alane@FreeBSD.org
+
+USE_QT_VER= 3
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ARGS+=--enable-mt
+
+.include "${.CURDIR}/maninfo.mk"
+.include <bsd.port.mk>
+#EOF