aboutsummaryrefslogtreecommitdiff
path: root/devel/libcapsinetwork/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libcapsinetwork/Makefile')
-rw-r--r--devel/libcapsinetwork/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/libcapsinetwork/Makefile b/devel/libcapsinetwork/Makefile
new file mode 100644
index 000000000000..10f9d17956ec
--- /dev/null
+++ b/devel/libcapsinetwork/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: libcapsinetwork
+# Date created: 11 August 2001
+# Whom: petef
+#
+# $FreeBSD$
+#
+
+PORTNAME= libcapsinetwork
+PORTVERSION= 0.0.13
+CATEGORIES= devel net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= petef@FreeBSD.org
+
+INSTALLS_SHLIB= yes
+
+post-patch:
+ @${PERL} -pi -e 's!CC!CXX!g; s!CXX=!CXX?=!; s!CFLAGS=!CFLAGS+=!; \
+ s!/usr/local!${PREFIX}!' ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>