aboutsummaryrefslogtreecommitdiff
path: root/devel/libexecinfo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libexecinfo/Makefile')
-rw-r--r--devel/libexecinfo/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/libexecinfo/Makefile b/devel/libexecinfo/Makefile
new file mode 100644
index 000000000000..6b2b2df0b281
--- /dev/null
+++ b/devel/libexecinfo/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: libexecinfo
+# Date created: 10 August 2003
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libexecinfo
+PORTVERSION= 1.0
+CATEGORIES= devel
+MASTER_SITES= https://demo.portaone.com/~sobomax/freestuff/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A library for inspecting program's backtrace
+
+USE_BZIP2= yes
+INSTALLS_SHLIB= yes
+MAKE_FLAGS= LIBDIR=${PREFIX}/lib \
+ INCLUDEDIR=${PREFIX}/include
+
+post-install:
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+
+.include <bsd.port.mk>