aboutsummaryrefslogtreecommitdiff
path: root/devel/libftdi1/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libftdi1/Makefile')
-rw-r--r--devel/libftdi1/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/libftdi1/Makefile b/devel/libftdi1/Makefile
index 636b02e06c10..133a56109328 100644
--- a/devel/libftdi1/Makefile
+++ b/devel/libftdi1/Makefile
@@ -10,7 +10,7 @@ COMMENT= Library (using libusb) to talk to FTDI chips
LICENSE= GPLv2
-LIB_DEPENDS= libconfuse.so:${PORTSDIR}/devel/libconfuse
+LIB_DEPENDS= libconfuse.so:devel/libconfuse
OPTIONS_DEFINE= PYTHON BOOST DOCS EXAMPLES
OPTIONS_DEFAULT= PYTHON BOOST DOCS EXAMPLES
@@ -41,14 +41,14 @@ CMAKE_ARGS+= -DEXAMPLES:BOOL=false
.if ${PORT_OPTIONS:MPYTHON}
USES+= python:2
CMAKE_ARGS+= -DPYTHON_BINDINGS:BOOL=true
-BUILD_DEPENDS+= swig2.0:${PORTSDIR}/devel/swig20
+BUILD_DEPENDS+= swig2.0:devel/swig20
.else
CMAKE_ARGS+= -DPYTHON_BINDINGS:BOOL=false
.endif
.if ${PORT_OPTIONS:MBOOST}
CMAKE_ARGS+= -DFTDIPP:BOOL=true
-LIB_DEPENDS+= libboost_system.so:${PORTSDIR}/devel/boost-libs
+LIB_DEPENDS+= libboost_system.so:devel/boost-libs
.else
CMAKE_ARGS+= -DFTDIPP:BOOL=false
.endif