aboutsummaryrefslogtreecommitdiff
path: root/devel/libmpcbdm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libmpcbdm/Makefile')
-rw-r--r--devel/libmpcbdm/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/devel/libmpcbdm/Makefile b/devel/libmpcbdm/Makefile
new file mode 100644
index 000000000000..7bf93425c6ac
--- /dev/null
+++ b/devel/libmpcbdm/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: libmpcbdm
+# Date created: 2006-06-24
+# Whom: Stanislav Sedov <stas@fonon.realnet>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libmpcbdm
+PORTVERSION= 0.0.3
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
+ http://mbsd.msk.ru/dist/
+MASTER_SITE_SUBDIR= libmpc8xx
+DISTNAME= mpc8xx-${PORTVERSION}
+
+MAINTAINER= ssedov@mbsd.msk.ru
+COMMENT= Standalone library to control various mpc8xx boards
+
+WRKSRC= ${WRKDIR}/libmpc8xx
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
+
+ONLY_FOR_ARCHS= i386
+
+post-install:
+ @${MKDIR} ${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/Flash.dev ${DATADIR}
+
+.include <bsd.port.mk>