aboutsummaryrefslogtreecommitdiff
path: root/devel/libtai/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libtai/Makefile')
-rw-r--r--devel/libtai/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/libtai/Makefile b/devel/libtai/Makefile
index dd3c3ae30920..6e341899f952 100644
--- a/devel/libtai/Makefile
+++ b/devel/libtai/Makefile
@@ -34,7 +34,7 @@ PROGRAM_FILES= easter nowutc leapsecs yearcal
HEADER_FILES= caldate.h caltime.h leapsecs.h tai.h taia.h uint64.h
do-configure:
- @${PERL} -pi -e "s!%%PREFIX%%!${PREFIX}!g" \
+ @${REINPLACE_CMD} -e "s!%%PREFIX%%!${PREFIX}!g" \
${WRKSRC}/leapsecs.3 ${WRKSRC}/leapsecs_read.c
@${ECHO_CMD} "${CC} ${CFLAGS}" > ${WRKSRC}/conf-cc
@${ECHO_CMD} "${CC} -s" > ${WRKSRC}/conf-ld