aboutsummaryrefslogtreecommitdiff
path: root/devel/libtifiles2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libtifiles2/Makefile')
-rw-r--r--devel/libtifiles2/Makefile15
1 files changed, 5 insertions, 10 deletions
diff --git a/devel/libtifiles2/Makefile b/devel/libtifiles2/Makefile
index 6c2f4ea42423..d1f7c0f4a15f 100644
--- a/devel/libtifiles2/Makefile
+++ b/devel/libtifiles2/Makefile
@@ -6,18 +6,18 @@
#
PORTNAME= libtifiles2
-PORTVERSION= 1.1.1
-PORTREVISION= 1
+PORTVERSION= 1.1.3
CATEGORIES= devel
-MASTER_SITES= SF/tilp/tilp2-linux/tilp2-1.11
-DISTNAME= tilibs2-20080328
+MASTER_SITES= http://lpg.ticalc.org/prj_tilp/download/ \
+ http://tijl.fastmail.fm/mirror/
MAINTAINER= tijl@coosemans.org
COMMENT= TI calculator file types library
-LIB_DEPENDS= ticonv.3:${PORTSDIR}/converters/libticonv
+LIB_DEPENDS= ticonv.4:${PORTSDIR}/converters/libticonv
USE_AUTOTOOLS= libtool:22
+USE_BZIP2= yes
USE_GMAKE= yes
USE_GNOME= glib20 gnomehack pkgconfig
USE_LDCONFIG= yes
@@ -33,9 +33,4 @@ PLIST_SUB= NLS="@comment "
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include"\
LDFLAGS="-L${LOCALBASE}/lib"
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-
-post-extract:
- @cd ${WRKDIR} && ${EXTRACT_CMD} ${EXTRACT_BEFORE_ARGS} ${WRKDIR}/tilibs2/${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX} ${EXTRACT_AFTER_ARGS}
-
.include <bsd.port.mk>