aboutsummaryrefslogtreecommitdiff
path: root/devel/libtool24/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libtool24/Makefile')
-rw-r--r--devel/libtool24/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/libtool24/Makefile b/devel/libtool24/Makefile
new file mode 100644
index 000000000000..5819e34e3f23
--- /dev/null
+++ b/devel/libtool24/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: libtool
+# Date created: 6 May 1998
+# Whom: Motoyuki Kasahara <m-kasahr@sra.co.jp>
+#
+# $FreeBSD$
+#
+
+PORTNAME?= libtool
+PORTVERSION= 2.2.6a
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= libtool
+DISTNAME= libtool-${PORTVERSION}
+
+MAINTAINER= kwm@FreeBSD.org
+COMMENT?= Generic shared library support script
+
+WRKSRC= ${WRKDIR}/libtool-${PORTVERSION:S|a||}
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS?= --disable-ltdl-install
+CONFIGURE_ENV= MAKEINFO="makeinfo --no-split"
+INFO?= libtool
+
+.include <bsd.port.mk>