aboutsummaryrefslogtreecommitdiff
path: root/devel/libvc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libvc/Makefile')
-rw-r--r--devel/libvc/Makefile10
1 files changed, 9 insertions, 1 deletions
diff --git a/devel/libvc/Makefile b/devel/libvc/Makefile
index 1aa7e171cfdb..df23ef60d6ba 100644
--- a/devel/libvc/Makefile
+++ b/devel/libvc/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= libvc
-PORTVERSION= 001
+PORTVERSION= 002
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= rolo
@@ -20,4 +20,12 @@ GNU_CONFIGURE= yes
MAN3= vc.3
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${DOCSDIR}
+.for DOC in AUTHORS ChangeLog NEWS README THANKS doc/rfc2426.txt
+ @${INSTALL_DATA} ${WRKSRC}/${DOC} ${DOCSDIR}
+.endfor
+.endif
+
.include <bsd.port.mk>