aboutsummaryrefslogtreecommitdiff
path: root/devel/mipsel-linux-gcc
diff options
context:
space:
mode:
Diffstat (limited to 'devel/mipsel-linux-gcc')
-rw-r--r--devel/mipsel-linux-gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/mipsel-linux-gcc/Makefile b/devel/mipsel-linux-gcc/Makefile
index bb6263b5a4ab..5cf47f17ac1e 100644
--- a/devel/mipsel-linux-gcc/Makefile
+++ b/devel/mipsel-linux-gcc/Makefile
@@ -54,7 +54,7 @@ post-configure:
post-install:
.for F in ${BINARIES}
- @strip ${PREFIX}/bin/${PKGNAMEPREFIX}$F
+ @${STRIP_CMD} ${PREFIX}/bin/${PKGNAMEPREFIX}$F
@${LN} -f ${PREFIX}/bin/${PKGNAMEPREFIX}$F \
${PREFIX}/${PKGNAMEPREFIX:S/-$//}/bin/$F
.endfor