aboutsummaryrefslogtreecommitdiff
path: root/devel/mk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/mk/Makefile')
-rw-r--r--devel/mk/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/devel/mk/Makefile b/devel/mk/Makefile
new file mode 100644
index 000000000000..2fc90e2317bc
--- /dev/null
+++ b/devel/mk/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: mk
+# Date Created: 11 May 2002
+# Whom: William Josephson
+#
+# $FreeBSD$
+#
+
+PORTNAME= mk
+PORTVERSION= 1.3
+CATEGORIES= devel
+MASTER_SITES= http://www.cminusminus.org/download/
+
+MAINTAINER= mk-port@morphisms.net
+
+MAN1= mk.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/mk ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/mk.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>