aboutsummaryrefslogtreecommitdiff
path: root/devel/mkcmd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/mkcmd/Makefile')
-rw-r--r--devel/mkcmd/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/devel/mkcmd/Makefile b/devel/mkcmd/Makefile
index 6b492baaa45e..a410d4ceb35e 100644
--- a/devel/mkcmd/Makefile
+++ b/devel/mkcmd/Makefile
@@ -17,12 +17,14 @@ BUILD_DEPENDS= makeme:${PORTSDIR}/devel/msrc0
MAKE_FLAGS=
MAKEFILE=
+USE_REINPLACE= yes
+
MAN1= mkcmd.1
MAN5= mkcmd.5
post-patch:
.for f in bin/mkcmd/machine.h bin/mkcmd/mkcmd.man lib/mkcmd/mkcmd.man
- @${PERL} -pi -e "s|%%PREFIX%%|${PREFIX}|g" ${WRKSRC}/${f}
+ @${REINPLACE_CMD} -e "s|%%PREFIX%%|${PREFIX}|g" ${WRKSRC}/${f}
.endfor
do-build: