aboutsummaryrefslogtreecommitdiff
path: root/devel/ocaml-findlib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ocaml-findlib/Makefile')
-rw-r--r--devel/ocaml-findlib/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/ocaml-findlib/Makefile b/devel/ocaml-findlib/Makefile
new file mode 100644
index 000000000000..721faa84d88f
--- /dev/null
+++ b/devel/ocaml-findlib/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: findlib
+# Date created: Jul 10, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= findlib
+PORTVERSION= 0.7.1
+CATEGORIES= devel
+MASTER_SITES= http://www.ocaml-programming.de/packages/
+PKGNAMEPREFIX= ocaml-
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ocamlc:${PORTSDIR}/lang/ocaml
+
+HAS_CONFIGURE= yes
+USE_GMAKE= yes
+
+MAN1= ocamlfind.1
+MAN3= Findlib.3 Topfind.3
+MAN5= META.5 findlib.conf.5 site-lib.5
+
+.include <bsd.port.mk>