aboutsummaryrefslogtreecommitdiff
path: root/devel/openzz/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/openzz/Makefile')
-rw-r--r--devel/openzz/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/openzz/Makefile b/devel/openzz/Makefile
new file mode 100644
index 000000000000..dad17ceea07f
--- /dev/null
+++ b/devel/openzz/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: openzz
+# Date created: May 13, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= openzz
+PORTVERSION= 1.0.2
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_LIBTOOL= yes
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+post-patch:
+ @${PERL} -pi -e "s/cfree/free/g" ${WRKSRC}/src/list.c
+
+.include <bsd.port.mk>