aboutsummaryrefslogtreecommitdiff
path: root/devel/p4p/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p4p/Makefile')
-rw-r--r--devel/p4p/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/p4p/Makefile b/devel/p4p/Makefile
index 884641d4e0ca..e1a608dc403c 100644
--- a/devel/p4p/Makefile
+++ b/devel/p4p/Makefile
@@ -95,11 +95,11 @@ do-install:
post-install:
.for f in ${BIN_FILES}
- ${ECHO} bin/${f} >> ${TMPPLIST}
+ ${ECHO_CMD} bin/${f} >> ${TMPPLIST}
.endfor
.for f in ${SBIN_FILES}
- ${ECHO} sbin/${f} >> ${TMPPLIST}
+ ${ECHO_CMD} sbin/${f} >> ${TMPPLIST}
.endfor
- ${ECHO} "@unexec /bin/rmdir ${PERFORCE_ROOT} ${PERFORCE_LOGS} ${PERFORCE_HOME} 2>/dev/null || true" >> ${TMPPLIST}
+ ${ECHO_CMD} "@unexec /bin/rmdir ${PERFORCE_ROOT} ${PERFORCE_LOGS} ${PERFORCE_HOME} 2>/dev/null || true" >> ${TMPPLIST}
.include <bsd.port.post.mk>