aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Algorithm-Accounting/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Algorithm-Accounting/Makefile')
-rw-r--r--devel/p5-Algorithm-Accounting/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/devel/p5-Algorithm-Accounting/Makefile b/devel/p5-Algorithm-Accounting/Makefile
index 633a247ecadb..45696d844605 100644
--- a/devel/p5-Algorithm-Accounting/Makefile
+++ b/devel/p5-Algorithm-Accounting/Makefile
@@ -11,15 +11,15 @@ PKGNAMEPREFIX= p5-
MAINTAINER= ychsiao@ychsiao.org
COMMENT= Generate accounting statistic for general logs
-BUILD_DEPENDS= p5-Spiffy>=0:${PORTSDIR}/devel/p5-Spiffy \
- p5-Perl6-Form>=0:${PORTSDIR}/devel/p5-Perl6-Form \
- p5-FreezeThaw>=0:${PORTSDIR}/devel/p5-FreezeThaw \
- p5-Array-Compare>=0:${PORTSDIR}/misc/p5-Array-Compare \
- p5-Array-Iterator>=0:${PORTSDIR}/devel/p5-Array-Iterator \
- p5-Clone>=0:${PORTSDIR}/devel/p5-Clone \
- p5-GD-Graph>=0:${PORTSDIR}/graphics/p5-GD-Graph \
- p5-Imager-Graph>=0:${PORTSDIR}/graphics/p5-Imager-Graph \
- p5-YAML>=0:${PORTSDIR}/textproc/p5-YAML
+BUILD_DEPENDS= p5-Spiffy>=0:devel/p5-Spiffy \
+ p5-Perl6-Form>=0:devel/p5-Perl6-Form \
+ p5-FreezeThaw>=0:devel/p5-FreezeThaw \
+ p5-Array-Compare>=0:misc/p5-Array-Compare \
+ p5-Array-Iterator>=0:devel/p5-Array-Iterator \
+ p5-Clone>=0:devel/p5-Clone \
+ p5-GD-Graph>=0:graphics/p5-GD-Graph \
+ p5-Imager-Graph>=0:graphics/p5-Imager-Graph \
+ p5-YAML>=0:textproc/p5-YAML
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5