aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Algorithm-MDiff/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Algorithm-MDiff/Makefile')
-rw-r--r--devel/p5-Algorithm-MDiff/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-Algorithm-MDiff/Makefile b/devel/p5-Algorithm-MDiff/Makefile
new file mode 100644
index 000000000000..b5031f804017
--- /dev/null
+++ b/devel/p5-Algorithm-MDiff/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Algorithm::MDiff
+# Date created: 04 Nov 2000
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= Algorithm-MDiff
+PORTVERSION= 0.94
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Algorithm
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Algorithm::MDiff.3
+
+.include <bsd.port.mk>