aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-BZ-Client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-BZ-Client/Makefile')
-rw-r--r--devel/p5-BZ-Client/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/p5-BZ-Client/Makefile b/devel/p5-BZ-Client/Makefile
index be9cfab0c9cd..5d8b0229a420 100644
--- a/devel/p5-BZ-Client/Makefile
+++ b/devel/p5-BZ-Client/Makefile
@@ -14,13 +14,13 @@ COMMENT= Client for the Bugzilla web services API
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-XML-Parser>=0:${PORTSDIR}/textproc/p5-XML-Parser \
- p5-XML-Writer>=0:${PORTSDIR}/textproc/p5-XML-Writer \
- p5-DateTime-Format-ISO8601>=0:${PORTSDIR}/devel/p5-DateTime-Format-ISO8601 \
- p5-URI>=0:${PORTSDIR}/net/p5-URI
+BUILD_DEPENDS= p5-XML-Parser>=0:textproc/p5-XML-Parser \
+ p5-XML-Writer>=0:textproc/p5-XML-Writer \
+ p5-DateTime-Format-ISO8601>=0:devel/p5-DateTime-Format-ISO8601 \
+ p5-URI>=0:net/p5-URI
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
- p5-DateTime-Format-ISO8601>=0:${PORTSDIR}/devel/p5-DateTime-Format-ISO8601
+TEST_DEPENDS= p5-libwww>=0:www/p5-libwww \
+ p5-DateTime-Format-ISO8601>=0:devel/p5-DateTime-Format-ISO8601
USES= perl5
USE_PERL5= configure