aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-CPS/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-CPS/Makefile')
-rw-r--r--devel/p5-CPS/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/p5-CPS/Makefile b/devel/p5-CPS/Makefile
new file mode 100644
index 000000000000..f32e08dac5a9
--- /dev/null
+++ b/devel/p5-CPS/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: devel/p5-CPS
+# Date created: 2011-02-05
+# Whom: Frederic Culot <culot@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= CPS
+PORTVERSION= 0.11
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../../authors/id/P/PE/PEVANS/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= culot@FreeBSD.org
+COMMENT= Manage flow of control in Continuation-Passing Style
+
+PERL_MODBUILD= yes
+
+MAN3= CPS.3 \
+ CPS::Functional.3 \
+ CPS::Governor.3 \
+ CPS::Governor::Deferred.3 \
+ CPS::Governor::Simple.3
+
+.include <bsd.port.mk>