aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Carp-REPL/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Carp-REPL/Makefile')
-rw-r--r--devel/p5-Carp-REPL/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/p5-Carp-REPL/Makefile b/devel/p5-Carp-REPL/Makefile
index e3cafaf7b0a7..73d7f8d02784 100644
--- a/devel/p5-Carp-REPL/Makefile
+++ b/devel/p5-Carp-REPL/Makefile
@@ -11,14 +11,14 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Read-Eval-Print-Loop on die and/or warn
-BUILD_DEPENDS= devel/p5-Data-Dump-Streamer>=0:${PORTSDIR}/devel/p5-Data-Dump-Streamer \
- p5-Devel-LexAlias>=0:${PORTSDIR}/devel/p5-Devel-LexAlias \
- p5-Devel-REPL>=0:${PORTSDIR}/devel/p5-Devel-REPL \
- p5-Devel-StackTrace-WithLexicals>0:${PORTSDIR}/devel/p5-Devel-StackTrace-WithLexicals \
- p5-Lexical-Persistence>0:${PORTSDIR}/devel/p5-Lexical-Persistence \
- p5-namespace-clean>=0:${PORTSDIR}/devel/p5-namespace-clean
+BUILD_DEPENDS= devel/p5-Data-Dump-Streamer>=0:devel/p5-Data-Dump-Streamer \
+ p5-Devel-LexAlias>=0:devel/p5-Devel-LexAlias \
+ p5-Devel-REPL>=0:devel/p5-Devel-REPL \
+ p5-Devel-StackTrace-WithLexicals>0:devel/p5-Devel-StackTrace-WithLexicals \
+ p5-Lexical-Persistence>0:devel/p5-Lexical-Persistence \
+ p5-namespace-clean>=0:devel/p5-namespace-clean
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Expect>=0:${PORTSDIR}/devel/p5-Test-Expect
+TEST_DEPENDS= p5-Test-Expect>=0:devel/p5-Test-Expect
USES= perl5
USE_PERL5= configure