aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Date-Roman/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Date-Roman/Makefile')
-rw-r--r--devel/p5-Date-Roman/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/p5-Date-Roman/Makefile b/devel/p5-Date-Roman/Makefile
new file mode 100644
index 000000000000..4b631322140a
--- /dev/null
+++ b/devel/p5-Date-Roman/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-Date-Roman
+# Date created: 16 January 2003
+# Whom: Philip Paeps <philip@paeps.cx>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Date-Roman
+PORTVERSION= 1.05
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Date
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= philip@paeps.cx
+
+BUILD_DEPENDS= ${SITE_PERL}/Roman.pm:${PORTSDIR}/math/p5-Roman
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Date::Roman.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+
+.include <bsd.port.mk>