aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-DateTime/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-DateTime/Makefile')
-rw-r--r--devel/p5-DateTime/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/p5-DateTime/Makefile b/devel/p5-DateTime/Makefile
index 36eb3c0d2607..8bb7906a0d18 100644
--- a/devel/p5-DateTime/Makefile
+++ b/devel/p5-DateTime/Makefile
@@ -13,13 +13,13 @@ COMMENT= Date and time object
LICENSE= ART20
# Do not add p5-DateTime-Format-Strptime>=1.20.00 to TEST_DEPENDS to avoid cyclic dependency in tinderbox
-BUILD_DEPENDS= p5-DateTime-Locale>=0.41:${PORTSDIR}/devel/p5-DateTime-Locale \
- p5-DateTime-TimeZone>=1.74:${PORTSDIR}/devel/p5-DateTime-TimeZone \
- p5-Params-Validate>=1.03:${PORTSDIR}/devel/p5-Params-Validate \
- p5-Try-Tiny>=0:${PORTSDIR}/lang/p5-Try-Tiny
+BUILD_DEPENDS= p5-DateTime-Locale>=0.41:devel/p5-DateTime-Locale \
+ p5-DateTime-TimeZone>=1.74:devel/p5-DateTime-TimeZone \
+ p5-Params-Validate>=1.03:devel/p5-Params-Validate \
+ p5-Try-Tiny>=0:lang/p5-Try-Tiny
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Fatal>=0:${PORTSDIR}/devel/p5-Test-Fatal \
- p5-Test-Warnings>=0.005:${PORTSDIR}/devel/p5-Test-Warnings
+TEST_DEPENDS= p5-Test-Fatal>=0:devel/p5-Test-Fatal \
+ p5-Test-Warnings>=0.005:devel/p5-Test-Warnings
USES= perl5
USE_PERL5= configure