aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Debug-Client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Debug-Client/Makefile')
-rw-r--r--devel/p5-Debug-Client/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/devel/p5-Debug-Client/Makefile b/devel/p5-Debug-Client/Makefile
index d932f4580230..2b042f68a385 100644
--- a/devel/p5-Debug-Client/Makefile
+++ b/devel/p5-Debug-Client/Makefile
@@ -13,15 +13,15 @@ COMMENT= Client for the standard Perl debugger
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-PadWalker>=1.96:${PORTSDIR}/devel/p5-PadWalker \
- p5-ReadLine-Perl>=1.0303:${PORTSDIR}/devel/p5-ReadLine-Perl
+BUILD_DEPENDS= p5-PadWalker>=1.96:devel/p5-PadWalker \
+ p5-ReadLine-Perl>=1.0303:devel/p5-ReadLine-Perl
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-File-HomeDir>=1:${PORTSDIR}/devel/p5-File-HomeDir \
- p5-ReadLine-Gnu>=1.20:${PORTSDIR}/devel/p5-ReadLine-Gnu \
- p5-Test-CheckDeps>=0.006:${PORTSDIR}/devel/p5-Test-CheckDeps \
- p5-Test-Class>=0.39:${PORTSDIR}/devel/p5-Test-Class \
- p5-Test-Deep>=0.110:${PORTSDIR}/devel/p5-Test-Deep \
- p5-Test-Requires>=0.07:${PORTSDIR}/devel/p5-Test-Requires
+TEST_DEPENDS= p5-File-HomeDir>=1:devel/p5-File-HomeDir \
+ p5-ReadLine-Gnu>=1.20:devel/p5-ReadLine-Gnu \
+ p5-Test-CheckDeps>=0.006:devel/p5-Test-CheckDeps \
+ p5-Test-Class>=0.39:devel/p5-Test-Class \
+ p5-Test-Deep>=0.110:devel/p5-Test-Deep \
+ p5-Test-Requires>=0.07:devel/p5-Test-Requires
NO_ARCH= yes
USE_PERL5= configure
@@ -30,13 +30,13 @@ USES= perl5
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 501800
-BUILD_DEPENDS+= p5-version>=0.99.02:${PORTSDIR}/devel/p5-version
-RUN_DEPENDS+= p5-version>=0.99.02:${PORTSDIR}/devel/p5-version
+BUILD_DEPENDS+= p5-version>=0.99.02:devel/p5-version
+RUN_DEPENDS+= p5-version>=0.99.02:devel/p5-version
.endif
.if ${PERL_LEVEL} < 502000
-BUILD_DEPENDS+= p5-IO-Socket-IP>=0.21:${PORTSDIR}/net/p5-IO-Socket-IP
-RUN_DEPENDS+= p5-IO-Socket-IP>=0.21:${PORTSDIR}/net/p5-IO-Socket-IP
+BUILD_DEPENDS+= p5-IO-Socket-IP>=0.21:net/p5-IO-Socket-IP
+RUN_DEPENDS+= p5-IO-Socket-IP>=0.21:net/p5-IO-Socket-IP
.endif
.include <bsd.port.post.mk>