aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Devel-MAT/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Devel-MAT/Makefile')
-rw-r--r--devel/p5-Devel-MAT/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/devel/p5-Devel-MAT/Makefile b/devel/p5-Devel-MAT/Makefile
index ee487bfbc99d..8277bcc75357 100644
--- a/devel/p5-Devel-MAT/Makefile
+++ b/devel/p5-Devel-MAT/Makefile
@@ -14,13 +14,13 @@ LICENSE= ART10 GPLv1
LICENSE_COMB= dual
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= p5-File-ShareDir>=0:${PORTSDIR}/devel/p5-File-ShareDir \
- p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils \
- p5-List-UtilsBy>=0:${PORTSDIR}/devel/p5-List-UtilsBy \
- p5-Struct-Dumb>=0.07:${PORTSDIR}/devel/p5-Struct-Dumb
+BUILD_DEPENDS= p5-File-ShareDir>=0:devel/p5-File-ShareDir \
+ p5-List-MoreUtils>=0:lang/p5-List-MoreUtils \
+ p5-List-UtilsBy>=0:devel/p5-List-UtilsBy \
+ p5-Struct-Dumb>=0.07:devel/p5-Struct-Dumb
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Identity>=0:${PORTSDIR}/devel/p5-Test-Identity \
- p5-Test-Pod>=1:${PORTSDIR}/devel/p5-Test-Pod
+TEST_DEPENDS= p5-Test-Identity>=0:devel/p5-Test-Identity \
+ p5-Test-Pod>=1:devel/p5-Test-Pod
USE_PERL5= modbuild
USES= perl5
@@ -28,11 +28,11 @@ USES= perl5
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 502000
-BUILD_DEPENDS+= p5-Scalar-List-Utils>=1.29:${PORTSDIR}/lang/p5-Scalar-List-Utils
-RUN_DEPENDS+= p5-Scalar-List-Utils>=1.29:${PORTSDIR}/lang/p5-Scalar-List-Utils
+BUILD_DEPENDS+= p5-Scalar-List-Utils>=1.29:lang/p5-Scalar-List-Utils
+RUN_DEPENDS+= p5-Scalar-List-Utils>=1.29:lang/p5-Scalar-List-Utils
.else
-BUILD_DEPENDS+= p5-Module-Pluggable>=0:${PORTSDIR}/devel/p5-Module-Pluggable
-RUN_DEPENDS+= p5-Module-Pluggable>=0:${PORTSDIR}/devel/p5-Module-Pluggable
+BUILD_DEPENDS+= p5-Module-Pluggable>=0:devel/p5-Module-Pluggable
+RUN_DEPENDS+= p5-Module-Pluggable>=0:devel/p5-Module-Pluggable
.endif
post-install: