aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Exception-Handler/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Exception-Handler/Makefile')
-rw-r--r--devel/p5-Exception-Handler/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-Exception-Handler/Makefile b/devel/p5-Exception-Handler/Makefile
new file mode 100644
index 000000000000..86b598d14291
--- /dev/null
+++ b/devel/p5-Exception-Handler/Makefile
@@ -0,0 +1,23 @@
+# New ports collection Makefile for: p5-Exception-Handler
+# Date created: 25th April 2007
+# Whom: jeffhung
+#
+# $FreeBSD$
+#
+
+PORTNAME= Exception-Handler
+PORTVERSION= 1.004
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Exception
+PKGNAMEPREFIX= p5-
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= jeffhung@mail2000.com.tw
+COMMENT= Perl5 module that report exceptions with formatted text call-stack.
+
+PERL_CONFIGURE= YES
+
+MAN3= Exception::Handler.3
+
+.include <bsd.port.mk>