aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-File-Binary/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-File-Binary/Makefile')
-rw-r--r--devel/p5-File-Binary/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-File-Binary/Makefile b/devel/p5-File-Binary/Makefile
new file mode 100644
index 000000000000..f98d36fe950c
--- /dev/null
+++ b/devel/p5-File-Binary/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: File-Binary
+# Date created: Mon Jan 1 11:48:35 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= File-Binary
+PORTVERSION= 0.3
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= File
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= File::Binary.3
+
+.include <bsd.port.mk>