aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Goo-Canvas/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Goo-Canvas/Makefile')
-rw-r--r--devel/p5-Goo-Canvas/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/devel/p5-Goo-Canvas/Makefile b/devel/p5-Goo-Canvas/Makefile
index 609c53aa0225..93d1bc520f97 100644
--- a/devel/p5-Goo-Canvas/Makefile
+++ b/devel/p5-Goo-Canvas/Makefile
@@ -13,17 +13,17 @@ COMMENT= Perl interface to the GooCanvas
LICENSE= GPLv2
-BUILD_DEPENDS= p5-Cairo>=0:${PORTSDIR}/graphics/p5-Cairo \
- p5-ExtUtils-Depends>=0:${PORTSDIR}/devel/p5-ExtUtils-Depends \
- p5-ExtUtils-PkgConfig>=1:${PORTSDIR}/devel/p5-ExtUtils-PkgConfig \
- p5-Glib2>=0:${PORTSDIR}/devel/p5-Glib2 \
- p5-Gtk2>=0:${PORTSDIR}/x11-toolkits/p5-Gtk2
-LIB_DEPENDS= libgoocanvas.so:${PORTSDIR}/graphics/goocanvas \
- libfreetype.so:${PORTSDIR}/print/freetype2 \
- libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig
-RUN_DEPENDS= p5-Cairo>=0:${PORTSDIR}/graphics/p5-Cairo \
- p5-Glib2>=0:${PORTSDIR}/devel/p5-Glib2 \
- p5-Gtk2>=0:${PORTSDIR}/x11-toolkits/p5-Gtk2
+BUILD_DEPENDS= p5-Cairo>=0:graphics/p5-Cairo \
+ p5-ExtUtils-Depends>=0:devel/p5-ExtUtils-Depends \
+ p5-ExtUtils-PkgConfig>=1:devel/p5-ExtUtils-PkgConfig \
+ p5-Glib2>=0:devel/p5-Glib2 \
+ p5-Gtk2>=0:x11-toolkits/p5-Gtk2
+LIB_DEPENDS= libgoocanvas.so:graphics/goocanvas \
+ libfreetype.so:print/freetype2 \
+ libfontconfig.so:x11-fonts/fontconfig
+RUN_DEPENDS= p5-Cairo>=0:graphics/p5-Cairo \
+ p5-Glib2>=0:devel/p5-Glib2 \
+ p5-Gtk2>=0:x11-toolkits/p5-Gtk2
USE_GNOME= pango gtk20
USE_PERL5= configure