aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-IPC-MM/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-IPC-MM/Makefile')
-rw-r--r--devel/p5-IPC-MM/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-IPC-MM/Makefile b/devel/p5-IPC-MM/Makefile
new file mode 100644
index 000000000000..74596f184cba
--- /dev/null
+++ b/devel/p5-IPC-MM/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: IPC-MM
+# Date created: 09 August 2003
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= IPC-MM
+PORTVERSION= 0.03
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= IPC
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Perl interface to Ralf Engelschall's mm library
+
+LIB_DEPENDS= mm.13:${PORTSDIR}/devel/mm
+
+PERL_CONFIGURE= yes
+
+MAN3= IPC::MM.3
+
+.include <bsd.port.mk>