aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-IPC-Run3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-IPC-Run3/Makefile')
-rw-r--r--devel/p5-IPC-Run3/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/p5-IPC-Run3/Makefile b/devel/p5-IPC-Run3/Makefile
new file mode 100644
index 000000000000..a7b612531fe1
--- /dev/null
+++ b/devel/p5-IPC-Run3/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: devel/p5-IPC-Run3
+# Date created: Apr 27 2004
+# Whom: Autrijus Tang <autrijus@autrijus.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= IPC-Run3
+PORTVERSION= 0.01
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/R/RB/RBS
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= autrijus@autrijus.org
+COMMENT= Run a subprocess in batch mode
+
+PERL_CONFIGURE= yes
+
+MAN3= IPC::Run3.3 \
+ IPC::Run3::ProfArrayBuffer.3 \
+ IPC::Run3::ProfLogger.3 \
+ IPC::Run3::ProfLogReader.3 \
+ IPC::Run3::ProfPP.3 \
+ IPC::Run3::ProfReporter.3
+
+.include <bsd.port.mk>