aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Log-Any-App/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Log-Any-App/Makefile')
-rw-r--r--devel/p5-Log-Any-App/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/devel/p5-Log-Any-App/Makefile b/devel/p5-Log-Any-App/Makefile
index a64855d335b5..636eb20b9f4f 100644
--- a/devel/p5-Log-Any-App/Makefile
+++ b/devel/p5-Log-Any-App/Makefile
@@ -14,18 +14,18 @@ LICENSE= ART10 GPLv1
LICENSE_COMB= dual
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= p5-File-HomeDir>=0:${PORTSDIR}/devel/p5-File-HomeDir \
- p5-File-Write-Rotate>=0.29:${PORTSDIR}/devel/p5-File-Write-Rotate \
- p5-IO-Socket-UNIX-Util>=0:${PORTSDIR}/net/p5-IO-Socket-UNIX-Util \
- p5-JSON-MaybeXS>=0:${PORTSDIR}/converters/p5-JSON-MaybeXS \
- p5-Log-Any-Adapter-Log4perl>=0:${PORTSDIR}/devel/p5-Log-Any-Adapter-Log4perl \
- p5-Log-Any-IfLOG>=0.07:${PORTSDIR}/devel/p5-Log-Any-IfLOG \
- p5-Log-Dispatch>=0:${PORTSDIR}/devel/p5-Log-Dispatch \
- p5-Log-Dispatch-ArrayWithLimits>=0:${PORTSDIR}/devel/p5-Log-Dispatch-ArrayWithLimits \
- p5-Log-Dispatch-Dir>=0.08:${PORTSDIR}/devel/p5-Log-Dispatch-Dir \
- p5-Log-Dispatch-FileWriteRotate>=0.04:${PORTSDIR}/devel/p5-Log-Dispatch-FileWriteRotate
+BUILD_DEPENDS= p5-File-HomeDir>=0:devel/p5-File-HomeDir \
+ p5-File-Write-Rotate>=0.29:devel/p5-File-Write-Rotate \
+ p5-IO-Socket-UNIX-Util>=0:net/p5-IO-Socket-UNIX-Util \
+ p5-JSON-MaybeXS>=0:converters/p5-JSON-MaybeXS \
+ p5-Log-Any-Adapter-Log4perl>=0:devel/p5-Log-Any-Adapter-Log4perl \
+ p5-Log-Any-IfLOG>=0.07:devel/p5-Log-Any-IfLOG \
+ p5-Log-Dispatch>=0:devel/p5-Log-Dispatch \
+ p5-Log-Dispatch-ArrayWithLimits>=0:devel/p5-Log-Dispatch-ArrayWithLimits \
+ p5-Log-Dispatch-Dir>=0.08:devel/p5-Log-Dispatch-Dir \
+ p5-Log-Dispatch-FileWriteRotate>=0.04:devel/p5-Log-Dispatch-FileWriteRotate
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-File-Slurper>=0:${PORTSDIR}/devel/p5-File-Slurper
+TEST_DEPENDS= p5-File-Slurper>=0:devel/p5-File-Slurper
NO_ARCH= yes
USES= perl5