aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Luka/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Luka/Makefile')
-rw-r--r--devel/p5-Luka/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/devel/p5-Luka/Makefile b/devel/p5-Luka/Makefile
index 8d55adb72497..b1f3b825cb17 100644
--- a/devel/p5-Luka/Makefile
+++ b/devel/p5-Luka/Makefile
@@ -15,16 +15,16 @@ COMMENT= Exception handling and reporting framework
LICENSE= GPLv2 GPLv3
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Class-Std>=0:${PORTSDIR}/devel/p5-Class-Std \
- p5-Config-IniFiles>=0:${PORTSDIR}/devel/p5-Config-IniFiles \
- p5-Error>=0:${PORTSDIR}/lang/p5-Error \
- p5-Exception-Class>=0:${PORTSDIR}/devel/p5-Exception-Class \
- p5-Mail-SendEasy>=0:${PORTSDIR}/mail/p5-Mail-SendEasy \
- p5-Sub-Uplevel>=0:${PORTSDIR}/devel/p5-Sub-Uplevel \
- p5-Sys-Hostname-Long>=0:${PORTSDIR}/sysutils/p5-Sys-Hostname-Long \
- p5-What>=0:${PORTSDIR}/net/p5-What
+BUILD_DEPENDS= p5-Class-Std>=0:devel/p5-Class-Std \
+ p5-Config-IniFiles>=0:devel/p5-Config-IniFiles \
+ p5-Error>=0:lang/p5-Error \
+ p5-Exception-Class>=0:devel/p5-Exception-Class \
+ p5-Mail-SendEasy>=0:mail/p5-Mail-SendEasy \
+ p5-Sub-Uplevel>=0:devel/p5-Sub-Uplevel \
+ p5-Sys-Hostname-Long>=0:sysutils/p5-Sys-Hostname-Long \
+ p5-What>=0:net/p5-What
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Exception>=0:${PORTSDIR}/devel/p5-Test-Exception
+TEST_DEPENDS= p5-Test-Exception>=0:devel/p5-Test-Exception
USE_PERL5= configure
USES= perl5