aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-MetaCPAN-Client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-MetaCPAN-Client/Makefile')
-rw-r--r--devel/p5-MetaCPAN-Client/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/p5-MetaCPAN-Client/Makefile b/devel/p5-MetaCPAN-Client/Makefile
index c693382bc18b..1e1efd237c1e 100644
--- a/devel/p5-MetaCPAN-Client/Makefile
+++ b/devel/p5-MetaCPAN-Client/Makefile
@@ -14,14 +14,14 @@ COMMENT= Comprehensive, DWIM-featured client to the MetaCPAN API
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-JSON-MaybeXS>=0:${PORTSDIR}/converters/p5-JSON-MaybeXS \
- p5-Moo>=0:${PORTSDIR}/devel/p5-Moo \
- p5-Safe-Isa>=0:${PORTSDIR}/devel/p5-Safe-Isa \
- p5-Search-Elasticsearch>=1.10:${PORTSDIR}/textproc/p5-Search-Elasticsearch \
- p5-Try-Tiny>=0:${PORTSDIR}/lang/p5-Try-Tiny
+BUILD_DEPENDS= p5-JSON-MaybeXS>=0:converters/p5-JSON-MaybeXS \
+ p5-Moo>=0:devel/p5-Moo \
+ p5-Safe-Isa>=0:devel/p5-Safe-Isa \
+ p5-Search-Elasticsearch>=1.10:textproc/p5-Search-Elasticsearch \
+ p5-Try-Tiny>=0:lang/p5-Try-Tiny
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Fatal>=0:${PORTSDIR}/devel/p5-Test-Fatal \
- p5-Test-Requires>=0:${PORTSDIR}/devel/p5-Test-Requires
+TEST_DEPENDS= p5-Test-Fatal>=0:devel/p5-Test-Fatal \
+ p5-Test-Requires>=0:devel/p5-Test-Requires
USE_PERL5= configure
USES= perl5