aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Parallel-Prefork/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Parallel-Prefork/Makefile')
-rw-r--r--devel/p5-Parallel-Prefork/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/p5-Parallel-Prefork/Makefile b/devel/p5-Parallel-Prefork/Makefile
index 76c6be34a5a3..809b2f82488f 100644
--- a/devel/p5-Parallel-Prefork/Makefile
+++ b/devel/p5-Parallel-Prefork/Makefile
@@ -12,14 +12,14 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Simple prefork server framework
-BUILD_DEPENDS= p5-Proc-Wait3>=0.03:${PORTSDIR}/devel/p5-Proc-Wait3 \
- p5-Class-Accessor-Lite>=0.04:${PORTSDIR}/devel/p5-Class-Accessor-Lite \
- p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils \
- p5-Scope-Guard>=0:${PORTSDIR}/devel/p5-Scope-Guard
+BUILD_DEPENDS= p5-Proc-Wait3>=0.03:devel/p5-Proc-Wait3 \
+ p5-Class-Accessor-Lite>=0.04:devel/p5-Class-Accessor-Lite \
+ p5-List-MoreUtils>=0:lang/p5-List-MoreUtils \
+ p5-Scope-Guard>=0:devel/p5-Scope-Guard
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Requires>=0:${PORTSDIR}/devel/p5-Test-Requires \
- p5-Test-SharedFork>=0:${PORTSDIR}/devel/p5-Test-SharedFork \
- p5-Test-Simple>=0.88:${PORTSDIR}/devel/p5-Test-Simple
+TEST_DEPENDS= p5-Test-Requires>=0:devel/p5-Test-Requires \
+ p5-Test-SharedFork>=0:devel/p5-Test-SharedFork \
+ p5-Test-Simple>=0.88:devel/p5-Test-Simple
USES= perl5
USE_PERL5= configure