aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Path-Class/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Path-Class/Makefile')
-rw-r--r--devel/p5-Path-Class/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-Path-Class/Makefile b/devel/p5-Path-Class/Makefile
new file mode 100644
index 000000000000..78f3a0a7b9c0
--- /dev/null
+++ b/devel/p5-Path-Class/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: Path::Class
+# Date created: 2004-07-25
+# Whom: Elvis Chiang <elvis@sslab.cs.ccu.edu.tw>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Path-Class
+PORTVERSION= 0.07
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/K/KW/KWILLIAMS/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= elvis@sslab.cs.ccu.edu.tw
+COMMENT= Cross-platform path specification manipulation
+
+PERL_CONFIGURE= yes
+
+MAN3= Path::Class.3 \
+ Path::Class::File.3 \
+ Path::Class::Dir.3
+
+.include <bsd.port.mk>