aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Pithub/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Pithub/Makefile')
-rw-r--r--devel/p5-Pithub/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/devel/p5-Pithub/Makefile b/devel/p5-Pithub/Makefile
index 2590566c9cae..396807dc1f5c 100644
--- a/devel/p5-Pithub/Makefile
+++ b/devel/p5-Pithub/Makefile
@@ -15,17 +15,17 @@ LICENSE= ART10 GPLv1
LICENSE_COMB= dual
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= p5-Array-Iterator>=0:${PORTSDIR}/devel/p5-Array-Iterator \
- p5-Cache-LRU>=0.04:${PORTSDIR}/devel/p5-Cache-LRU \
- p5-HTTP-Message>=0:${PORTSDIR}/www/p5-HTTP-Message \
- p5-JSON-MaybeXS>=1.003003:${PORTSDIR}/converters/p5-JSON-MaybeXS \
- p5-LWP-Protocol-https>=0:${PORTSDIR}/www/p5-LWP-Protocol-https \
- p5-Moo>=1.001000:${PORTSDIR}/devel/p5-Moo \
- p5-libwww>=0:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-Array-Iterator>=0:devel/p5-Array-Iterator \
+ p5-Cache-LRU>=0.04:devel/p5-Cache-LRU \
+ p5-HTTP-Message>=0:www/p5-HTTP-Message \
+ p5-JSON-MaybeXS>=1.003003:converters/p5-JSON-MaybeXS \
+ p5-LWP-Protocol-https>=0:www/p5-LWP-Protocol-https \
+ p5-Moo>=1.001000:devel/p5-Moo \
+ p5-libwww>=0:www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Import-Into>=1.002004:${PORTSDIR}/devel/p5-Import-Into \
- p5-Path-Tiny>=0.037:${PORTSDIR}/devel/p5-Path-Tiny \
- p5-Test-Most>=0:${PORTSDIR}/devel/p5-Test-Most
+TEST_DEPENDS= p5-Import-Into>=1.002004:devel/p5-Import-Into \
+ p5-Path-Tiny>=0.037:devel/p5-Path-Tiny \
+ p5-Test-Most>=0:devel/p5-Test-Most
NO_ARCH= yes
USE_PERL5= configure