aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Proc-WaitStat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Proc-WaitStat/Makefile')
-rw-r--r--devel/p5-Proc-WaitStat/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-Proc-WaitStat/Makefile b/devel/p5-Proc-WaitStat/Makefile
new file mode 100644
index 000000000000..c54d4fc3cbbc
--- /dev/null
+++ b/devel/p5-Proc-WaitStat/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Proc-WaitStat
+# Date created: Tue 02 Mar 2010
+# Whom: Alexey V. Degtyarev <alexey@renatasystems.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Proc-WaitStat
+PORTVERSION= 1.00
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= alexey@renatasystems.org
+COMMENT= Interpret and act on wait() status values
+
+BUILD_DEPENDS= p5-IPC-Signal>=0:${PORTSDIR}/devel/p5-IPC-Signal
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Proc::WaitStat.3
+
+.include <bsd.port.mk>