aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-String-RexxParse/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-String-RexxParse/Makefile')
-rw-r--r--devel/p5-String-RexxParse/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-String-RexxParse/Makefile b/devel/p5-String-RexxParse/Makefile
new file mode 100644
index 000000000000..7e88d91b640c
--- /dev/null
+++ b/devel/p5-String-RexxParse/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: String-RexxParse
+# Date created: Mon Jan 1 11:16:32 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= String-RexxParse
+PORTVERSION= 1.08
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= String
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= String::RexxParse.3
+
+.include <bsd.port.mk>