aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Sys-Mmap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Sys-Mmap/Makefile')
-rw-r--r--devel/p5-Sys-Mmap/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/p5-Sys-Mmap/Makefile b/devel/p5-Sys-Mmap/Makefile
new file mode 100644
index 000000000000..37942d73780f
--- /dev/null
+++ b/devel/p5-Sys-Mmap/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: Sys-Mmap
+# Date created: 25 July 2003
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Sys-Mmap
+PORTVERSION= 0.11
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Sys
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Map in a file as a Perl variable using mmap(2)
+
+PERL_CONFIGURE= yes
+
+MAN3= Sys::Mmap.3
+
+.include <bsd.port.mk>