aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-TraceFuncs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-TraceFuncs/Makefile')
-rw-r--r--devel/p5-TraceFuncs/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-TraceFuncs/Makefile b/devel/p5-TraceFuncs/Makefile
new file mode 100644
index 000000000000..de0c906adad1
--- /dev/null
+++ b/devel/p5-TraceFuncs/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-TraceFuncs
+# Version required: 0.1
+# Date created: June 26th 1997
+# Whom: James FitzGibbon <jfitz@FreeBSD.ORG>
+#
+# $Id$
+#
+
+DISTNAME= traceFunc-0.1
+PKGNAME= p5-TraceFuncs-0.1
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Devel
+
+MAINTAINER= jfitz@FreeBSD.ORG
+
+USE_PERL5= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5
+MAN3= Devel::TraceFuncs.3
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PREFIX}/bin/perl Makefile.PL
+
+.include <bsd.port.mk>